Este documento proporciona una descripción general rápida de las posibles soluciones a problemas técnicos relacionados con el error del software EyeDetect Manager o EyeDetect+ Manager "Ping EyeDetect Station Exception" u otros.
Sugerimos probar todos los pasos independientemente, para asegurarse de que todo esté actualizado.
Problema: Data Streaming no habilitado en la Estación
Solución:
- Abra la aplicación EyeDetect.
- Vaya a Archivo > Configuración.
- En "Configuración", asegúrese de que la opción Habilitar API de transmisión de datos esté marcada.
Problema: Compatibilidad del Dispositivo
Posible causa:
- El dispositivo en el que se ha instalado EyeDetect Manager no es compatible o no cumple con los requisitos mínimos: Windows 8 o superior (preferiblemente Windows 10), capacidades de Internet inalámbrico y una resolución mínima de 1200 x 800.
Solución:
- Utilice un dispositivo diferente que cumpla con los requisitos.
Problema: Descarga en el Dispositivo Incorrecto
Posible causa:
- EyeDetect Manager se descargó en una estación EyeDetect en lugar de un dispositivo Windows separado.
Solución:
- Utilice un dispositivo diferente. EyeDetect Manager no puede ejecutarse en una Estación EyeDetect mientras se administra una prueba.
Problema: No se tiene la Última Versión del Software
Solución:
- Inicie sesión en el Panel de Control de Converus.
- Vaya al menú Herramientas.
- Haga clic en EyeDetect Manager (o EyeDetect+ 2.0 Manager) para descargar automáticamente.
- Haga clic en la aplicación descargada para ejecutarla en su navegador.
- La aplicación se abrirá automáticamente.
- Después de descargar Manager, ejecute EyeDetect Setup.
- En la estación, vaya a Esta PC > C: > DataLocker > Converus > EyeDetectSetup y haga clic en EyeDetect Setup.
- Haga clic en Sí para permitir cambios en el equipo.
Problema: Configuración de Red
Dirección IP Cambiada
Solución:
- Busque la nueva dirección IP.
- Introdúzcala en EyeDetect Manager.
- Abra la aplicación EyeDetect.
- Vaya a Archivo > Configuración.
- Agregue la dirección IP y marque la casilla Habilitar la API de transmisión de datos.
Dispositivos en Diferentes Redes Wi-Fi
Solución:
- Verifique la conexión Wi-Fi en ambos dispositivos.
- Haga clic en el icono de Internet en la parte inferior derecha de la barra de tareas.
- Asegúrese de que ambos dispositivos estén conectados a la misma red.
Configuración de Wi-Fi Marcada como "Pública"
Solución:
- Vaya a Configuración de Windows.
- Seleccione Red e Internet.
- En la parte superior, seleccione Propiedades.
- Cambie la configuración a Privado.
Configuración IP Personalizada
Solución:
- Abra un símbolo del sistema.
- Escriba
tracert IP [Dirección a la que está intentando conectar]
. - Si aparece el mensaje "Host de destino inalcanzable", verifique la conexión a Internet o el interruptor de red.
Problema: Zona Horaria Incorrecta
Posible causa:
- La estación y el dispositivo con EyeDetect Manager no están en la misma zona horaria.
Solución:
- Vaya a Configuración de fecha y hora en Windows.
- Verifique que la zona horaria sea la misma en ambos dispositivos.
- Si Establecer hora automáticamente está activado, desactívelo temporalmente para cambiar la zona horaria manualmente.
- Desplácese hasta Configuración adicional y haga clic en Sincronizar ahora.
- Si la opción de zona horaria está bloqueada, vaya a Privacidad y seguridad > Ubicación y active los servicios de ubicación.
Comments