Guía de solución de problemas técnicos para EyeDetect Manager y EyeDetect+ Manager

Este documento proporciona una descripción general rápida de las posibles soluciones a problemas técnicos relacionados con el error del software EyeDetect Manager o EyeDetect+ Manager "Ping EyeDetect Station Exception" u otros.

 

Sugerimos probar todos los pasos independientemente, para asegurarse de que todo esté actualizado.

 

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Problema: Data Streaming no habilitado en la Estación

Solución:

  1. Abra la aplicación EyeDetect.
  2. Vaya a Archivo > Configuración.
  3. En "Configuración", asegúrese de que la opción Habilitar API de transmisión de datos esté marcada.

Problema: Compatibilidad del Dispositivo

Posible causa:

  • El dispositivo en el que se ha instalado EyeDetect Manager no es compatible o no cumple con los requisitos mínimos: Windows 8 o superior (preferiblemente Windows 10), capacidades de Internet inalámbrico y una resolución mínima de 1200 x 800.

Solución:

  • Utilice un dispositivo diferente que cumpla con los requisitos.

Problema: Descarga en el Dispositivo Incorrecto

Posible causa:

  • EyeDetect Manager se descargó en una estación EyeDetect en lugar de un dispositivo Windows separado.

Solución:

  • Utilice un dispositivo diferente. EyeDetect Manager no puede ejecutarse en una Estación EyeDetect mientras se administra una prueba.

Problema: No se tiene la Última Versión del Software

Solución:

  1. Inicie sesión en el Panel de Control de Converus.
  2. Vaya al menú Herramientas.
  3. Haga clic en EyeDetect Manager (o EyeDetect+ 2.0 Manager) para descargar automáticamente.
  4. Haga clic en la aplicación descargada para ejecutarla en su navegador.
  5. La aplicación se abrirá automáticamente.
  6. Después de descargar Manager, ejecute EyeDetect Setup.
  7. En la estación, vaya a Esta PC > C: > DataLocker > Converus > EyeDetectSetup y haga clic en EyeDetect Setup.
  8. Haga clic en para permitir cambios en el equipo.

Problema: Configuración de Red

Dirección IP Cambiada

Solución:

  1. Busque la nueva dirección IP.
  2. Introdúzcala en EyeDetect Manager.
  3. Abra la aplicación EyeDetect.
  4. Vaya a Archivo > Configuración.
  5. Agregue la dirección IP y marque la casilla Habilitar la API de transmisión de datos.

Dispositivos en Diferentes Redes Wi-Fi

Solución:

  1. Verifique la conexión Wi-Fi en ambos dispositivos.
  2. Haga clic en el icono de Internet en la parte inferior derecha de la barra de tareas.
  3. Asegúrese de que ambos dispositivos estén conectados a la misma red.

Configuración de Wi-Fi Marcada como "Pública"

Solución:

  1. Vaya a Configuración de Windows.
  2. Seleccione Red e Internet.
  3. En la parte superior, seleccione Propiedades.
  4. Cambie la configuración a Privado.

Configuración IP Personalizada

Solución:

  1. Abra un símbolo del sistema.
  2. Escriba tracert IP [Dirección a la que está intentando conectar].
  3. Si aparece el mensaje "Host de destino inalcanzable", verifique la conexión a Internet o el interruptor de red.

Problema: Zona Horaria Incorrecta

Posible causa:

  • La estación y el dispositivo con EyeDetect Manager no están en la misma zona horaria.

Solución:

  1. Vaya a Configuración de fecha y hora en Windows.
  2. Verifique que la zona horaria sea la misma en ambos dispositivos.
  3. Si Establecer hora automáticamente está activado, desactívelo temporalmente para cambiar la zona horaria manualmente.
  4. Desplácese hasta Configuración adicional y haga clic en Sincronizar ahora.
  5. Si la opción de zona horaria está bloqueada, vaya a Privacidad y seguridad > Ubicación y active los servicios de ubicación.

 

 

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